Edit on GitHub

새로운 UI 살펴보기

단계별 편집 탭

디자인의 편집과정은 아래와 같이 5단계로 분리되어있으며 순서대로 편집을 진행합니다. 각 탭 메뉴는 키보드의 단축키 F1~F5로 빠른 이동이 가능합니다.

빠른 실행 메뉴

홈 탭으로 이동하지 않고 다른 디자인 파일을 열거나 현재 편집 중인 디자인 파일 저장할 수 있습니다.

홈 탭

홈 탭은 이미 제작된 예제 및 파일 관련 메뉴들과 설정, 프로그램 정보에 대한 기능을 제공합니다.

  1. 갤러리 : 예제를 선택할 수 있는 탭
  2. 새로 만들기 : 새로운 디자인 파일을 생성하여 로봇을 조립할 준비를 합니다
  3. 열기 : 기존에 생성한 디자인 파일을 불러옵니다.
  4. 저장 : 조립한 로봇을 디자인 파일에 저장합니다.
  5. 다른 이름으로 저장
  6. 설정, 도움말, 프로그램 정보, 업데이트 확인, 종료

내 로봇 탭

내 로봇 탭은 로봇에 대한 정보를 보거나 수정하는 탭입니다. 로봇의 이름, 제작자, 설명 등을 편집 할 수 있고 로봇 제작에 이용된 파트에 대한 정보를 볼 수 있습니다.

  1. 내 로봇 정보 : 로봇의 정보를 입력하고 편집하는 탭
  2. 파트 리스트 : 조립에 사용된 파트의 종류 및 수량을 나타내는 탭
  3. 로봇 이름
  4. 정보 편집 : 로봇 정보 편집 창을 여는 버튼
    로봇의 중심을 원점으로 : 조립한 로봇을 화면의 가운데(원점)으로 이동
    시점을 원점으로 : 현재 시점을 화면의 가운데로 이동
    캡쳐 : 현재 로봇의 모습을 미리보기로 저장(캡쳐는 로봇의 기본 시점을 설정하는 역할도 같이 합니다)

조립 탭

조립 탭은 가상의 공간에서 로봇을 조립할 수 있는 탭입니다.

  1. 목록 : 사용한 파트 목록
  2. 상단 바
    파트추가 / 실행 취소 / 다시 실행 / 로봇을 원점으로 이동 / 시점을 원점으로 이동
    자동 스냅 켜기,끄기 / 격자무늬 보이기, 숨기기 / 도움말
  3. 하단 UI
    회전 UI / 홀 기준 회전 UI / 이동, 회전 UI / 선택 메뉴 / 선택 파트 정보

조립 가이드 편집 탭

조립 가이드 편집 탭은 조립 탭에서 조립한 로봇의 조립 가이드를 제작 및 편집 할 수 있는 탭입니다.
기본적으로 조립 가이드가 만들어 지기는 하나 보다 정교한 가이드를 목표로 한다면 이곳에서 가이드를 제작 및 편집할 수 있습니다.

  1. 이벤트 목록 : 각 파트의 이벤트(이동/숨김)를 나타내는 목록 (단, 숨김 이벤트는 목록에 나타나지 않습니다)
  2. 상단 바: 전체 이벤트 삭제 / 시점을 원점으로 이동 격자 무늬 보이기, 숨기기 / 도움말
  3. 하단 UI: 선택 메뉴 / 이벤트(파트) 정보

조립 가이드 보기 탭

조립 가이드 보기 탭은 조립한 로봇이 만들어 지는 과정을 볼 수 있는 탭 입니다.

  1. 재생 화면
  2. 재생 속도 변경 및 표시
  3. 조작 버튼 

로봇 만들기

예제 열기

  1. 홈 탭의 “갤러리” 탭 버튼을 클릭합니다.
  2. 예제 디자인 파일을 선택합니다.
  3. “확인”버튼을 클릭합니다.
  4. 현재 조립 중인 로봇이 저장하지 않은 경우 확인창이 뜹니다.

디자인 파일 열기

  1. 홈 탭의 “열기” 버튼을 클릭합니다.
  2. 파일 선택 창에서 열고 싶은 디자인 파일을 선택합니다.
  3. “열기” 버튼을 클릭합니다.
  4. 현재 조립 중인 로봇이 저장되지 않은 경우 확인창이 뜹니다.

새 로봇 만들기

  1. 홈 탭의 “새로 만들기” 버튼을 클릭합니다.
  2. 현재 조립 중인 로봇이 저장되지 않은 경우 확인창이 뜹니다.
  3. 조립 탭으로 넘어가 로봇을 조립할 수 있습니다.

시점 변경하기

  1. 마우스 : 마우스 오른쪽 버튼을 드래그 하여 시점을 변경 할 수 있고 현재 시점은 오른쪽 하단에 있는 작은 도형(기즈모)를 보고 알 수 있습니다.
    또한 휠을 이용하여 확대 및 축소가 가능합니다. 특정 파트를 마우스 오른쪽 클릭하는 경우 파트가 화면의 중앙에 오도록 시점이 변경 됩니다.
  2. 팝업 리스트 : 우측 하단에 있는 팝업 리스트를 이용하여 정형화 된 시점으로 바로 변경이 가능합니다. 리스트 안의 시점을 선택하면 바로 그 시점으로 변경됩니다.
  3. 버튼 : 상하좌우의 버튼을 이용하여 시점을 변경 할 수 있습니다. 우측 상단의 버튼을 클릭하면 기본시점으로 돌아옵니다.
    기본 시점은 내 로봇 탭에서 설정 할 수 있습니다. 상단의 버튼을 이용하여 원점을 바라보게 시점을 변경 할 수 있습니다.
    (원점 : 3D 로봇을 조립하는 가상의 공간의 한가운데를 나타내는 점으로 화면 상에서 붉은 점으로 나타난다.)
  4. 파트 메뉴 : 파트를 선택 한 후 바라보기 버튼 또는 단축키(F)를 눌러 파트가 화면의 중앙에 오도록 시점을 변경 할 수 있습니다.

파트 추가하기

  1. 상단의 “파트 추가” 버튼 또는 단축키(P)를 이용하여 파트를 추가할 수 있습니다.
  2. 버튼을 클릭하면 파트 선택 창이 뜨는데 왼쪽 상단에는 파트 분류, 하단에는 시리즈 분류가 있고 상단에는 검색창, 중간에 파트 리스트가 나타납니다.
  3. 왼쪽의 분류 및 시리즈에 있는 체크박스를 선택 또는 선택해제 하여 추가하고자 하는 파트를 쉽게 찾을 수 있습니다.
  4. 상단의 검색창을 이용하는 경우 파트명을 입력을 통해 검색이 가능합니다. 파트 이름을 모두 입력하여 검색해도 되지만 이름에 규칙이 있어 색상이나 플레이트의 형태로 편하게 검색할 수 있습니다.
    예를 들어 노란색 파트들을 검색하고 싶은 경우“(y)”로 검색하면 모든 노란색 파트가 화면에 나타나게 되고, 가로3칸-세로3칸 플레이트를 검색하고 싶은 경우 “3b3”으로 검색하면 플레이트들이 나타납니다.

  1. 리스트 상에서 아이템을 더블클릭 하거나 선택 후 확인 버튼을 누르면 3D 공간에 선택한 파트가 나타나게 됩니다.
    이 때 파트는 마우스를 따라다니게 되며 적당한 위치에서 마우스 좌클릭을 하여 3D 공간에 파트를 둘 수 있습니다. 파트를 잘못 선택한 경우 ESC키를 이용하여 선택을 취소 할 수 있습니다.

파트 선택하기 및 선택 해제하기

  1. 3D 공간

a. 3D 공간 상에서 파트를 마우스 좌클릭을 이용하여 선택 할 수 있습니다. 선택된 파트는 노란색 테두리가 생기게 됩니다.
b. 선택 가능한 종류는 파트, 그룹, 홀, 포트, 연결파트, 케이블이고 포트를 제외한 나머지는 복수 선택이 가능합니다.
c. 복수 선택은 Shift키를 누른 상태에서 선택하거나 3D 공간을 드래그 하면 영역 내의 모든 파트가 선택 됩니다.
d. 홀의 경우 각 면을 선택하게 되는데 반대편 면을 선택하고 싶은 경우 Ctrl + 클릭을 이용하여 클릭한 반대편 면을 선택할 수 있습니다. 이 경우 클릭한 홀의 면은 흰색 테두리가 생기고 반대편 면에 노란색 테두리가 생기게 됩니다.

  1. 파트 리스트
    a. 파트는 좌측의 파트 리스트를 클릭하여 선택 할 수도 있는데 리스트에는 파트와 그룹만 표시되기 때문에 리스트를 이용하는 경우에는 이 두 종류만 선택이 가능합니다.
    b. 복수 선택은 Shift키와 Ctrl키를 이용해 가능합니다.

  2. 선택 해제하기

ESC키를 누르거나 3D 공간의 빈 곳을 클릭하면 선택이 해제됩니다.

파트 복사하기

  1. 파트를 선택 한 후 하단에 나타나는 메뉴의 “파트 복사” 버튼이나 단축키(Ctrl + C)를 이용하여 파트를 복사 할 수 있습니다.
  2. 파트를 복사하면 파트 추가와 같이 복사한 파트가 마우스를 따라다니게 되며 ESC키를 이용하여 취소할 수 있습니다.

파트 색상 변경하기

  1. 파트를 선택 한 후 하단 메뉴의 “파트 변경” 버튼 또는 단축키(C)를 이용하여 파트 색상을 변경 할 수 있습니다.
  2. 버튼 또는 단축키를 누르면 파트 선택창이 뜨며 변경 가능한 아이템들이 리스트에 나타나게 됩니다.

파트 삭제하기

삭제하고자 하는 파트를 선택 한 후 하단 메뉴의 “삭제” 버튼 또는 단축키(DEL)을 이용하여 파트를 삭제 할 수 있습니다.

파트 이동하기

기즈모 이용

a. 파트를 선택 한 후 나타나는 기즈모를 이용해 파트의 이동이 가능합니다. 기즈모는 3개의 축과 3개의 면으로 이루어져 있고 각 축 또는 면을 드래그하여 축 또는 면이 나타내는 방향으로 이동 할 수 있습니다.
(기즈모 : 기즈모 파트를 선택 했을 때 나타나는 것으로 파트의 이동 및 회전을 도와주는 역할을 한다. 우측 하단에도 세 축만 있는 작은 기즈모가 있는데 이 기즈모는 현재 시점을 표현하고 있다.)
b. 기즈모를 이용한 이동 시 자동 스냅 기능을 지원합니다. 자동 스냅 기능이란 파트를 이동하는 경우 파트의 홀 또는 축을 기준으로 인접한 파트와 자동으로 붙게 해 주는 기능입니다.
자동 스냅 기능이 작동하게 되면 화면과 같이 자동 스냅이 이루어지는 홀들이 붉은 색으로 바뀌게 됩니다.
c. 간혹 파트에 따라 이동 시 자동 스냅 기능이 잘 작동하지 않는 경우가 있는데 파트의 앞면과 뒷면의 구분이 있는 경우 뒤집어서
반대 방향으로 이동하거나 이동하는 파트를 바꿔보면(A → B 대신 B → A 로) 좀 더 쉽게 이동이 가능할 수도 있습니다.

< Tip 홀 없는 상태에서 이동하기 >

축 연결하기

( 주의. 위의 그림과 같이 우측 상단에 있는 자석 버튼이 설정이 되어 있는지 확인 합니다.

a. 연결 할 프레임(십자 혼)과 액츄에이터를 추가합니다.

b. 액츄에이터 면과 십자 혼의 뒷면을 밀착 시켜줍니다.

c. 십자 혼을 클릭하면 기즈모가 나타납니다.

d. 십자혼의 기즈모를 움직여모터의 연결 부분과 혼의 중심에 붉은 원이 나타납니다.

e. 붉은 원이 생기면 마우스를 떼어 연결 합니다.

f. 축을 앞면으로 추가 합니다.

g. 축의 기즈모를 움직여 십자 혼의 중심에 가도록 합니다.

h. 기즈모를 이용하여 상하좌우로 움직입니다.

i. 이때 십자 혼의 중심과 가까이 간 후 마우스를 때면 자동 스냅이 되어 연결이 됩니다.
( 이때 축의 중심은 자동으로 맞춰지나 축을 넣은 정도는 자동으로 맞춰지지 않으며 사용자가 직접 기즈모를 이용해서 결정해야 합니다. )

j. 기즈모를 이용하여 전 후를 움직여 십자 혼과의 결합 위치를 맞추어 줍니다.

홀 기준 이동

a. 대부분의 경우 파트의 이동이 홀과 홀이 마주 닿게 하는 경우가 많은데 이 경우에는 홀 기준 이동을 이용 하는 것이 편리합니다.
b. 홀 기준 이동이란 이동 대상 파트의 홀과 마주 닿을 파트의 홀을 복수 선택(Shift + 클릭) 후 하단 메뉴의 이동버튼 또는 단축키(M)을 이용하여 이동하는 방식입니다.
c. 홀 기준 이동은 홀 2개를 이용하는 방법과 4개를 이용하는 방법이 있습니다. 홀 2개를 선택한 후 이동하는 경우 첫 번째 선택한 홀의 면이 두 번째 선택한 홀의 면으로 이동하게 됩니다.
4개를 이용하는 방법은 세 번째와 네 번째 홀의 선택이 중요한데세 번째 홀은 첫 번째 홀과 같은 파트이어야 하고 네 번째 홀은 두 번째 홀과 같은 파트이어야 합니다.
홀 4개를 이용하면 첫 번째 홀의 면이 두 번째 홀의 면으로 이동하고 세 번째 홀이 네 번째 홀로 이동하게 됩니다.

d. 홀은 양쪽 면을 구분하므로 홀 기준 이동을 하는 경우 정확한 홀 선택이 중요합니다. 홀을 선택하면 눈에 보이는 홀의 면이 선택되어 이동 시 파트가 뒤집히는 현상이 발생할 수 있습니다.
파트의 회전 없이 이동하고 싶다면 홀의 반대 면을 선택하면 됩니다. (홀의 반대편 선택 : Ctrl + 클릭)

하단 UI 이용(직접 입력)

a. 파트 선택 시 하단에 위치(POS)와 회전(ROT)이 나타나는데 이 값을 직접 수정하여 파트의 이동 및 회전이 가능합니다.
b. 하단의 UI에는 세 개의 축이 있는데 이는 기즈모의 축이 나타내는 색과 같습니다. 예를 들어 파트를 파란 축 방향으로 이동하고 싶은 경우 하단 UI에서 파란 축인 Z축의 값을 변경해 주면 됩니다.

주의사항

파트를 이동하는 경우 선택한 파트 또는 선택한 홀이 포함된 파트 하나만 이동하게 됩니다.
연결파트(리벳, 나사 등)으로 연결하여도 이동 시에는 따로 움직이게 되므로 복수의 파트를 이동하고 싶은 경우 같이 선택해 주거나(기즈모 이용), 그룹을 만들 후 그룹을 이동해야 합니다.

파트 회전하기

기즈모 이용

a. 파트를 선택 후 기즈모가 나타났을 때 Alt키를 누르면 기즈모의 모양이 바뀌게 됩니다. 이때 회전하고 싶은 축을 드래그 하면 그 축을 기준으로 파트를 회전시킬 수 있습니다.
b. 간혹 시점 및 방향에 따라 드래그가 잘 안 되는 경우가 있는데 축의 방향과 상관없이 기즈모는 상하로 드래그 하는 것이 편리합니다.

회전 UI 이용

파트를 선택 시 하단에 회전 UI가 나타나는데 UI에 있는 버튼 또는 단축키를 이용하여 “전(W)/후(S)/좌(A)/우(D)”로 90도씩 회전이 가능합니다.

하단 UI 이용(직접 입력)

a. 파트 선택 후 하단의 UI에서 ROT(회전)의 수치를 변경하여 직접 회전이 가능합니다.
b. 예를 들어 붉은 색 축을 기준으로 회전하고 싶은 경우 붉은 축인 X축의 값을 변경해 주면 됩니다.

홀 기준 회전

기즈모 이용

홀을 선택 후 Alt키를 누르면 회전 기즈모가 나타나는데 이 기즈모를 드래그하면 선택한 홀을 기준으로 파트가 회전하게 됩니다.

회전 슬라이더 이용

a. 홀을 선택하면 하단에 회전 슬라이더가 나타납니다.
b. 슬라이더의 바늘을 움직이거나 하단의 버튼 클릭, 각도 입력을 이용해서 회전시킬 수 있습니다.

파트 연결하기

물리적 연결(리벳, 나사)

a. 홀을 선택 한 후 하단 메뉴의 “연결 파트 추가”버튼 또는 단축키(T)를 이용하여 파트들을 연결 할 수 있습니다.
b. 연결을 선택하면 파트 선택창이 나오는데 파트에 맞는 적절한 연결 파트를 선택해 주면 됩니다.
c. 파트 선택 창 왼편에 “끝까지 넣기”라는 옵션이 있는데 이 옵션을 끄면 연결 파트를 선택한 홀에 끝까지 넣지 않고 선택한 홀의 깊이 만큼만 넣게 됩니다.
d. 여러 개의 홀을 선택한 후 연결 파트를 추가하는 경우 동시에 추가할 수 있습니다.

전기적 연결(케이블)

a. 포트를 선택 한 후 하단 메뉴의 “연결 파트 추가”버튼 또는 단축키(T)를 이용하여 파트들을 전기적으로 연결 할 수 있습니다.

b. 버튼 및 단축키를 누르면 파트 선택창이 나오는데 포트에 맞는 적절한 케이블을 선택해 주면 됩니다.

c. 포트의 경우 복수 선택이 불가능합니다.

그룹

  1. 그룹 생성하기

a. 복수의 파트를 선택합니다.
b. 하단 메뉴의 “그룹” 버튼 또는 단축키(G)를 이용하여 그룹을 생성합니다.
c. 그룹이 된 파트들은 이동 및 회전 시 하나의 파트처럼 동작합니다.

  1. 그룹 편집하기
    a. 그룹을 선택 한 후 하단 메뉴의 “그룹 편집” 또는 단축키(E)를 이용하여 그룹 편집 모드로 들어갑니다.(a) 또는 왼쪽의 리스트에서 그룹을 더블클릭 하여 편집 모드로 들어갑니다.(b)

b. 편집 완료 후 편집 완료 버튼으로 편집 모드를 빠져 나옵니다.

  1. 그룹 해제하기
    그룹을 선택 한 후 하단 메뉴의 “그룹 해제” 또는 단축키(U)를 이용하여 그룹을 해제합니다.

내 로봇 정보 입력 및 편집 하기

내 로봇정보

  1. “미리보기 저장” 버튼을 이용하여 로봇의 미 리 보기 이미지를 캡쳐 할 수 있습니다.(a) 캡쳐 당시의 시점이 로봇의 기본 시점이 됩니다.
    미리보기 저장 전에 “로봇의 중심을 원점으로” 버튼을 누르거나 로봇 선택(좌클릭) 후 기즈모를 이용한 이동을통해 로봇을 보기 좋은 위치에 둘 수 있습니다.(b)

  1. “내 로봇 정보 편집” 버튼을 누르면 로봇 정보를 편집하는 창이 나옵니다. 이 창에서 로봇의 이름, 제작자 등의 입력이 가능합니다.

파트 리스트

파트 리스트 탭에서는 로봇에 사용된 파트들이 나타납니다. 실제 로봇을 제작하는 경우 필요한 파트를 쉽게 알 수 있습니다. 분류 부분은 Ctrl키 또는 Shift키를 이용하여 복수 선택이 가능합니다.

조립 가이드 만들기

조립 가이드 개념

  1. 조립 가이드는 사용자가 조립한 로봇의 조립 방법을 시각적으로 표현해 주는 것을 의미합니다.
    기본적으로 조립 시에 가이드가 자동으로 만들어 지나 만드는 당시의 시점 및 상태에 영향을 받아 사용자가 의도한대로 조립 가이드가 만들어지지 않을 수도 있어 조립 가이드 편집 탭을 두어 사용자가 조립 가이드를 생성 및 편집 할 수 있게 했습니다.
  2. 조립 가이드는 로봇을 분해하는 과정을 기록하는 것으로 실제 가이드를 재생하면 분해한 로봇을 반대로 조립해 나가게 됩니다.

  1. 조립 가이드는 각 파트들(파트/그룹/연결파트/케이블)의 이벤트로 이루어져 있으며 이벤트는 이동 이벤트와 숨김 이벤트가 있습니다.
    숨김 이벤트는 좌측의 이벤트 리스트에 표시되지 않으며 보통 이동 이벤트를 생성할 때 자동으로 만들어 집니다.

이벤트 삭제하기

  1. 전체 이벤트 삭제 : 전체 이벤트를 삭제하려면 상단의 “모든 이벤트를 삭제” 버튼을 누르면 됩니다.
  2. 특정 이벤트 삭제 : 이벤트 선택 후 하단의 메뉴에서 “이벤트 삭제” 버튼을 누르거나 단축키(DEL) 키를 누르면 선택한 이벤트가 삭제 됩니다.

파트 선택하기 및 이벤트 선택하기

  1. 3D 공간에서 파트를 선택하면 파트에 이미 이벤트가 있는 경우에는 이벤트가 같이 선택되고 이벤트가 없는 경우에는 파트만 선택됩니다.
  2. 파트만 선택된 경우 하단의 메뉴를 통해서 이벤트를 생성할 수 있습니다. 이때 이벤트는 최근에 선택했던 이벤트 다음 순서에 생성됩니다.
  3. 좌측의 이벤트 목록에서 이벤트를 선택 할 수 있습니다.
  4. 단 파트에 2개 이상의 이벤트가 있는 경우 3D 공간상에서 파트를 선택할 시 원하는 이벤트가 선택되지 않을 수가 있습니다. 이런 경우에는 좌측의 이벤트 목록을 이용하셔야 합니다.
  5. 선택 가능한 파트 : 파트 / 그룹 / 연결파트 / 케이블

이벤트 생성하기

  1. 이벤트가 없는 파트를 선택합니다.
  2. 하단 메뉴에서 “이동 이벤트 추가” 또는 “숨 김 이벤트 추가” 버튼을 누릅니다.

  1. “이동 이벤트 추가”를 누른 경우 기즈모가 나오며 기즈모를 이용해 파트를 이동/회전 할 수 있습니다.
  2. 이동/회전 후에 이벤트를 저장하면 처음 위치와 마지막 위치가 저장되어 방금 움직인 것과 반대로 이동하는 이벤트가 만들어 지게 됩니다.
  3. 이동 이벤트와 숨김 이벤트는 같이 존재해야 해서 이동 이벤트 저장 시 숨김 이벤트가 없는 경우 자동으로 생성되며 숨김 이벤트 생성 시 이동 이벤트가 자동으로 생성 됩니다.

이동 이벤트 편집하기

  1. 이동 이벤트를 편집하고 싶으면 이벤트가 있는 파트를 선택하거나 좌측 리스트에서 이벤트를 선택해 줍니다.
  2. 선택 후 하단 메뉴의 “이벤트 편집” 버튼 또는 단축키(E)를 이용하여 편집할 수 있습니다.
  3. 편집 중 “이벤트 불러오기” 버튼을 클릭하면 편집 중인 이벤트가 다시 불려오고(a), “이벤트 초기화” 버튼을 누르는 경우 초기 위치(이벤트 재생 시 마지막 위치)로 돌아가게 됩니다.(b)

  1. 편집 후 “이벤트 저장” 버튼을 누르거나 단축키(V)를 눌러 수정한 이벤트를 저장할 수 있습니다.

이동 이벤트 추가하기

  1. 하나의 파트에 여러 개의 이동 이벤트를 만들고 싶은 경우 이벤트를 선택 후 하단 메뉴에서 “이벤트 추가” 버튼을 누르거나 단축키(A)를 눌러 줍니다.
  2. 이동 이벤트를 추가한 후 이벤트를 저장합니다.

이동 이벤트 시점 변경하기

  1. 시점만 간단히 변경하고 싶은 경우 이벤트를 선택 한 후 저장하고 싶은 시점을 만들어 줍니다.
  2. 조립 탭에서와 같이 마우스 오른쪽 버튼 드래그/오른쪽 버튼 클릭을 이용하여 시점을 변경 하거나(a) 하단 메뉴의 앞/뒤 이벤트 시점 가져오기 버튼을 이용해 시점을 변경 할 수 있습니다.(b)
  3. 시점을 변경 한 후 하단 메뉴의 “시점 저장” 버튼을 누르거나 단축키(V)를 눌러 저장할 수 있습니다.

로보플러스 디자인(R+ Design) 설치하기

1.) PC에 설치하기

● 로보티즈 홈페이지에 접속 후 “로보플러스 다운로드”를 클릭합니다.

● 다운로드 창에서 로보플러스 최신버전을 찾습니다.

● 설치 파일을 다운로드 합니다.

● 다운로드가 되었다면 다운로드된 파일을 설치 합니다.

● 설치가 완료되면 바탕화면에 로보플러스 디자인(R+Desing)아이콘이 생성됩니다.

2.) 스마트폰에 설치하기

“Play 스토어” 앱을 실행합니다.

검색창에 “로보티즈”라고 검색합니다.

(Play 스토어는 안드로이드의 마켓 앱이며 현재는 안드로이드만 지원합니다.)

“R+m.Design” 앱을 설치합니다.

설치가 완료되면 홈화면에 아이콘이 생깁니다